Bienvenue sur le forum de la communauté EzCom !

Ce forum vous propose des traductions pour
les extensions et les styles dédiés à phpBB 3.1.x.

Une fois inscrit, nous vous invitons à consulter le sujet
EDITO : Bienvenue sur EzCom.

Bonne visite.

INSTALLATION : Extension - Custom Code - Code personnalisé  Question traitée

Echanges autour de phpBB.

Modérateur : Âmes d'EzCom

Avatar de l’utilisateur

Auteur du sujet
hamidouki
Invité
Invité
Statut : Hors ligne

INSTALLATION : Extension - Custom Code - Code personnalisé

Messagepar hamidouki » ven. 17 avr. 2015 18:43

salut
j'ai mit ce code la :

Code : Tout sélectionner

<!-- Ma bannier in headerbar styling -->
<style>
.headerbar {
   background-image: url("{ROOT_PATH}images/ma-bannier.jpg");
}

/** remove the logo and increase the height of the headerbar **/
.imageset.site_logo {
    background-image: none;
    padding-left: 0;
    padding-top: 100px;
}
</style>

mais aucun resultat

Ajouté 8 minutes 24 secondes après :
j'ai ça aussi comme erreur quand je rafraichie le forum
Fichiers joints
Capture.JPG
Capture.JPG (27.79 Kio) Vu 2176 fois

Traduire en



Contenu publicitaire :

Avatar de l’utilisateur
Raphaël
Chef de projets
Chef de projets
Messages : 1787
Enregistré le : 24 octobre 2014
Réputation : 20
Localisation : Marseille
Race WoW : Humain
Classe Wow : Guerrier
Genre WoW : Masculin
Niveau WoW : 1
Guilde WoW : Guilde des rataouilles
Âge : 35
Sexe : Homme
Drapeau : France
Zodiaque : Scorpion
Contact :
Statut : En ligne

EXTENSION : Custom Code v1.0.0

Messagepar Raphaël » ven. 17 avr. 2015 19:39

Salut,

je vais vérifier ton code de ton premier message.

Par contre le second message parle de wp-config.php c'est le fichier de configuration de Wordpress :D aucun rapport avec phpBB ! Regarde ceci ou cherche sur Google avec le texte de ton message d'erreur.

Ajouté 47 minutes 29 secondes après :
Dans le PCA => EXTENSIONS => CODE PERSONNALISE => Fichiers => overall_header_stylesheets_after.html (E)

Colle ceci :

Code : Tout sélectionner

<!-- Ma bannière in headerbar styling -->
<style>
.headerbar {
    background-image: url("./images/baby_chickens.jpg");
}

/** remove the logo and increase the height of the headerbar **/
.imageset.site_logo {
    background-image: none;
    padding-left: 0;
    padding-top: 80px;
}
</style>
<!-- ENDIF -->


Clique sur "Sauvegarder puis vider le cache", puis clique sur "Oui", puis va dans GENERAL => Purger le cache => Exécuter maintenant.

Traduire en



Avatar de l’utilisateur

Auteur du sujet
hamidouki
Invité
Invité
Statut : Hors ligne

EXTENSION : Custom Code v1.0.0

Messagepar hamidouki » ven. 17 avr. 2015 22:09

ça n'as pas marché
je n'est pas installé le wiki !!
[ image externe ]

Traduire en



Avatar de l’utilisateur
Raphaël
Chef de projets
Chef de projets
Messages : 1787
Enregistré le : 24 octobre 2014
Réputation : 20
Localisation : Marseille
Race WoW : Humain
Classe Wow : Guerrier
Genre WoW : Masculin
Niveau WoW : 1
Guilde WoW : Guilde des rataouilles
Âge : 35
Sexe : Homme
Drapeau : France
Zodiaque : Scorpion
Contact :
Statut : En ligne

EXTENSION : Custom Code v1.0.0

Messagepar Raphaël » sam. 18 avr. 2015 03:14

J'aimerais que tu m'expliques pourquoi tu me parles de wiki alors que nous sommes en train de résoudre un problème de bannière.

Traduire en



Avatar de l’utilisateur

Auteur du sujet
hamidouki
Invité
Invité
Statut : Hors ligne

EXTENSION : Custom Code v1.0.0  Question traitée

Messagepar hamidouki » sam. 18 avr. 2015 15:20

je pensais qu'il faut toute une chaine pour le fonctionnement de ce dernier,
raphael , je ne suis pas informaticien , je suis juste un amateur d'internet
merci

Traduire en



Avatar de l’utilisateur
Raphaël
Chef de projets
Chef de projets
Messages : 1787
Enregistré le : 24 octobre 2014
Réputation : 20
Localisation : Marseille
Race WoW : Humain
Classe Wow : Guerrier
Genre WoW : Masculin
Niveau WoW : 1
Guilde WoW : Guilde des rataouilles
Âge : 35
Sexe : Homme
Drapeau : France
Zodiaque : Scorpion
Contact :
Statut : En ligne

INSTALLATION : Extension - Custom Code v1.0.0

Messagepar Raphaël » dim. 19 avr. 2015 03:18

Le problème venant du fait que l'image n'était pas mise dans le bon répertoire /styles/prosilver/theme/images/ en lieu et place de /images/.

Traduire en



Contenu publicitaire :


  • Sujets similaires
    Réponses
    Vues
    Dernier message
  • EXTENSION : Customize first post edit permissions - Personnalise les permissions de modification du premier message
    par Raphaël » lun. 7 sept. 2015 16:14 » dans Présentations des extensions
    0
    49392
    par Raphaël Voir le dernier message
    lun. 7 sept. 2015 16:14
  • INSTALLATION : Extension - Social Share
    par manon » jeu. 15 déc. 2016 09:03 » dans phpBB & Co
    2
    5348
    par Raphaël Voir le dernier message
    jeu. 29 déc. 2016 00:09

Retourner vers « phpBB & Co »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité